'69 Mach1

Mustang Australia

Author Topic: '69 Mach1  (Read 22005 times)

Offline jiffy

  • Supercharged
  • *****
  • Posts: 2170
  • Location: Melbourne
'69 Mach1
« on: August 10, 2020, 11:11:26 am »
Ok, in abbreviated form, here is the journey. Started in 2002, bought it as my first purchase on ebay. Arrived 2003.

This is the before shot, from when it was retired from racing - when it arrived, it had a hot 460 w/SCJ heads, solid lifters, headers, 4-bolt mains, semi roll-cage, 4:30:1 detroit locker - it was a mad thing...




I've lost a bunch of "the journey" photos when mustang heaven locked my photos up, but here it is with all the panel repairs done, there was lots of waiting. Built a garage, stripped and sent the bodyshell off for repair, got divorced, moved house 3 times, got married, had another child...

so - it's now at my house with stuff just starting to go in (this was in the last couple of years) - fuel line in, brake distribution block and proportioning valve rebuilt, front lines starting to go in....



Suspenders on...



Got the engine back from the rebuilder. This is a stock build, 428CJ date correct +0.040 motor, Lunati cam but nothing particularly extreme. Need to install the tube in the intake that connects to the water pump, then bolt that on. Put all the other accessories on and take it off to be run-in and checked, then remove the accessories and paint.



P/S control valve rebuilt....



After 12 years, it’s back on wheels!!



Rebuilt water pump on, heater neck on, thermostat housing on.
Timing pointer next, then PCV, valve covers, carb, distributor, manifolds and START-UP!



Then paint and install....

Dash is largely done. The mark on the glovebox door is from my dusty finger.


Then the 63.5 turned up from paint and needed assembly, so work on the Mach1 stopped for a year...

The engine was assembled and sitting for a while, so got painted in Corporate Blue:



Aaaaaand - it’s off for run-in and tuning on the Dyno.


Managed to find a crack in the thermostat housing, so that got swapped out. Hoping for the best - but rebuilt carb, distributor, fuel pump combined with an engine made from parts that have never been together before, I’ll be very happy if there’s no issues!!



It all went down to the Dyno shop, the cam run in went really well. It sat overnight and when they went to install the inner valve springs, they found cylinder #6 had about 3 thimbles-full of water in it. Not sure how it happened, the piston is at the top, there is a tiny bit of oil in the water sitting in the bore, but the oil on the pan is clean. The motor has been sitting strapped to the dyno waiting to go.

Turned out to be a cracked head and I have a few spares, so - frustrating - but no deal breaker so far. New head prepped and installed.

And there it is. 32 degrees total advance, rev-limiter kicked in at 5200 - could turn it up a little, but it is what it is, and I'm happy.
Lunati cam:
•Duration @ .050 (Int/Exh): 227/233
•Gross Valve Lift (Int/Exh): .552/.564
•LSA/ICL: 110/106

Holley 735, 5671/5673 jetted 73/81 running the C8OF 12127H with a Crane XRi ignition module and an original FoMoCo coil



and a link to the video....

https://youtu.be/d7vtJtlRb2c

Aaaand we have BRAKES!!

Managed to leak 1/4 bottle of fluid on the floor due to not tightening the brakes lines on the differential distribution block, but all good and sealed and now not leaking!

Have given it a clean with brake cleaner and degreaser, so hoping it’s not going to damage any paint underneath.

Got the tilt steering column in too, but that needs to come back out after the car is painted for a touch-up...

Ok - the engine is ready to install. There are a few detailing activities than I will look into once the car is back from the painter, but I'm working to a tight schedule at the moment, so in it goes shortly...





ok - it's Monday and this post is now up to date.

I had a day off from EVERYTHING yesterday because Saturday was a killer.

Started about mid-morning, got the carb and valve covers off the engine and moved all the crap out of the way.

Hooked the chain onto the engine (was going to use a lifting plate but couldn't find enough hardened bolts the right size to trust the weight of the engine on it).



My brother and my friend Paul were a huge help with advice, coffees, lifting and doing stuff!!



Got the engine bay well-padded, and made sure the studs were out of the exhaust manifolds (thanks Barry, great tip!) because there wasn't a huge amount of room out the back between the manifold and firewall.



But, with a fair amount of patience and taking it slow, it just dropped in barely touching the padding and not a scratch to be seen! Very relieved.

Got the flywheel on, clutch lined up (thanks Adrian for the loan of the tool) then up went the bellhousing.

Then in went the toploader - they're a heavy bloody thing!!



and so finally, at 2am, with everything checked, locktighted, tightened and talked to, I was done.

Car on the hoist, off to bed. A big day, but it all went well...



Please have a look at the pics - any hints, tips or suggestions would be welcomed about detailing or call-out anything wrong....

With luck, off for paint this week!
« Last Edit: August 20, 2021, 02:22:18 pm by jiffy »
Black '69 CJ 4SPD car under construction (425/504)
Black 2002 SVT Cobra - 2003 Terminator Clone (575rwhp/716rwtq)
Black ‘63.5 Galaxie 4SPD fastback (just you wait...)

Online my 390

  • Worked
  • ***
  • Posts: 348
  • Location: Central Vic
Re: '69 Mach1
« Reply #1 on: August 10, 2020, 04:15:09 pm »
Looking good and I enjoyed the read and pics. Keep up the great work

Offline mwizz

  • Shelby
  • *********
  • Posts: 6243
  • MOCSA member #827
  • Location: Adelaide
  • Name: Mark
Re: '69 Mach1
« Reply #2 on: August 11, 2020, 09:47:55 pm »
Love the progressive story and your commitment, well done jiffy

Offline jiffy

  • Supercharged
  • *****
  • Posts: 2170
  • Location: Melbourne
Re: '69 Mach1
« Reply #3 on: September 07, 2020, 09:54:48 pm »
so, it's off to work we go - hi ho, hi ho etc




Unfortunately it appears a few things have gone missing over the years, including my original Ford spoiler cast in aluminium. Bugger.
Black '69 CJ 4SPD car under construction (425/504)
Black 2002 SVT Cobra - 2003 Terminator Clone (575rwhp/716rwtq)
Black ‘63.5 Galaxie 4SPD fastback (just you wait...)

Offline Macka

  • Shelby
  • *********
  • Posts: 6717
  • Vic member 1571
Re: '69 Mach1
« Reply #4 on: September 16, 2020, 12:11:34 pm »
Hows it looking now?

Offline jiffy

  • Supercharged
  • *****
  • Posts: 2170
  • Location: Melbourne
Re: '69 Mach1
« Reply #5 on: September 17, 2020, 06:02:05 pm »
In putty today apparently, will know more next week...
Black '69 CJ 4SPD car under construction (425/504)
Black 2002 SVT Cobra - 2003 Terminator Clone (575rwhp/716rwtq)
Black ‘63.5 Galaxie 4SPD fastback (just you wait...)

Offline jiffy

  • Supercharged
  • *****
  • Posts: 2170
  • Location: Melbourne
Re: '69 Mach1
« Reply #6 on: October 19, 2020, 09:53:57 am »
Progress.



This was last week - inner doors and under hood/trunk apparently in black now, will go to see it later this week.
« Last Edit: October 19, 2020, 09:58:04 am by jiffy »
Black '69 CJ 4SPD car under construction (425/504)
Black 2002 SVT Cobra - 2003 Terminator Clone (575rwhp/716rwtq)
Black ‘63.5 Galaxie 4SPD fastback (just you wait...)

Offline mwizz

  • Shelby
  • *********
  • Posts: 6243
  • MOCSA member #827
  • Location: Adelaide
  • Name: Mark
Re: '69 Mach1
« Reply #7 on: October 19, 2020, 04:13:51 pm »
Looking good

Offline Macka

  • Shelby
  • *********
  • Posts: 6717
  • Vic member 1571
Re: '69 Mach1
« Reply #8 on: October 19, 2020, 05:30:30 pm »
Looking forward to the progress...

Offline jiffy

  • Supercharged
  • *****
  • Posts: 2170
  • Location: Melbourne
Re: '69 Mach1
« Reply #9 on: November 23, 2020, 06:14:17 pm »
PAINTED!!
Just need to have the hood black-out added, then doors/trunk/hood assembled and then cut/polished/denibbed and then I can get it back and start cocking it up...

https://youtu.be/CnuY1lcmitU



« Last Edit: August 20, 2021, 02:27:09 pm by jiffy »
Black '69 CJ 4SPD car under construction (425/504)
Black 2002 SVT Cobra - 2003 Terminator Clone (575rwhp/716rwtq)
Black ‘63.5 Galaxie 4SPD fastback (just you wait...)

Offline mwizz

  • Shelby
  • *********
  • Posts: 6243
  • MOCSA member #827
  • Location: Adelaide
  • Name: Mark
Re: '69 Mach1
« Reply #10 on: November 23, 2020, 08:29:18 pm »
That is going to look great when it is all together

Offline Dwayne

  • Blue Printed
  • ****
  • Posts: 1613
  • Location: Radelaide
  • Name: Dwayne
Re: '69 Mach1
« Reply #11 on: November 23, 2020, 08:42:26 pm »
Looks great, probably the cleanest that black car will ever be while sitting in the booth  :bolt:

Offline jiffy

  • Supercharged
  • *****
  • Posts: 2170
  • Location: Melbourne
Re: '69 Mach1
« Reply #12 on: November 23, 2020, 08:57:15 pm »
hahaha, yeah - my other two black cars only ever look clean for about a week at best...
Black '69 CJ 4SPD car under construction (425/504)
Black 2002 SVT Cobra - 2003 Terminator Clone (575rwhp/716rwtq)
Black ‘63.5 Galaxie 4SPD fastback (just you wait...)

Online GEOFF289

  • Blue Printed
  • ****
  • Posts: 1502
  • Location: Melbourne
Re: '69 Mach1
« Reply #13 on: November 24, 2020, 08:46:14 am »
I guess I'm not an objective commentator but black cars look so good when they are clean.

Coming along very nicely Jeff.


Offline Dwayne

  • Blue Printed
  • ****
  • Posts: 1613
  • Location: Radelaide
  • Name: Dwayne
Re: '69 Mach1
« Reply #14 on: November 24, 2020, 09:54:17 am »
I guess I'm not an objective commentator but black cars look so good when they are clean.

Coming along very nicely Jeff.

Yep, best 2 minutes ever   :lmao:

Offline Macka

  • Shelby
  • *********
  • Posts: 6717
  • Vic member 1571
Re: '69 Mach1
« Reply #15 on: November 24, 2020, 05:06:17 pm »
Nice........   

Offline jiffy

  • Supercharged
  • *****
  • Posts: 2170
  • Location: Melbourne
Re: '69 Mach1
« Reply #16 on: March 01, 2021, 10:18:12 am »
ok - a couple of updates:

Headlining in. Bought a nice repro TMI one and they had used red marker pen to measure the loops that the bows sat in, and that meant the red ink eventually bled through into the white headlining - not happy Jan.

Luckily I got one made and that went it - front and rear windows next then side windows etc... The visors will be replaced with white ones, I just wanted to ensure that the holes were aligned.


Media blasted, sanded and polished the fins on my original aluminium covers - then clear coated them for longevity. These will go on to replace the chrome ones I installed the engine with.


Stripped the tail lights down after they sat in a box for 16 years. Lyndale Plating in Dandenong cleaned and zinc plated them and they look fantastic, so together with a new set of seals, assembled them and they went in. Great fun to assemble - it's like a huge jigsaw puzzle..... 


Struggling with the clutch fan at the moment, but P/S pump, hoses and alternator are in. Once the fan issue is resolved, then radiator & shroud, then headlight buckets...
« Last Edit: March 01, 2021, 10:31:21 am by jiffy »
Black '69 CJ 4SPD car under construction (425/504)
Black 2002 SVT Cobra - 2003 Terminator Clone (575rwhp/716rwtq)
Black ‘63.5 Galaxie 4SPD fastback (just you wait...)

Offline HRTZ65

  • Stallion
  • **
  • Posts: 62
  • Location: Highett
Re: '69 Mach1
« Reply #17 on: March 02, 2021, 09:27:53 am »
Jiffy

How do you remove the steel trim that's glued to the lens? I have to restore my tail lights very soon.

Thanks Don

Offline AussiePhil

  • Worked
  • ***
  • Posts: 512
  • Location: Bathurst, NSW
  • Name: Phil
  • Car: 68 Coupe
Re: '69 Mach1
« Reply #18 on: March 02, 2021, 01:08:48 pm »
Hey jiffy,
You've done a incredible job!  :omg:
Cheers Phil.
If you've never buggered anything you've never done anything!
But if you've buggered a lot maybe you're not very good at it!

Offline jiffy

  • Supercharged
  • *****
  • Posts: 2170
  • Location: Melbourne
Re: '69 Mach1
« Reply #19 on: March 03, 2021, 11:44:21 am »
Thanks Phil - Don, the lenses and trims were in pretty good shape when removed, the old owner had done a bunch of work in the '90's and I think the lights were replaced at the time, then as its sat for so long they didn't get scratched or marked - plus thay have sat in a box for the past 16 or so years so they're still pretty good....

I think you can buy the trim rings (for want of a better term) repro so it's a matter of getting them off without marking the lenses - I have no guidance on that unfortunately....
Black '69 CJ 4SPD car under construction (425/504)
Black 2002 SVT Cobra - 2003 Terminator Clone (575rwhp/716rwtq)
Black ‘63.5 Galaxie 4SPD fastback (just you wait...)

Offline jiffy

  • Supercharged
  • *****
  • Posts: 2170
  • Location: Melbourne
Re: '69 Mach1
« Reply #20 on: March 25, 2021, 11:31:18 am »
so - I have been very busy - I seemed to have worked a TON of time on the car, with little to show for it - as always, if you see something I've done wrong, please let me know!

Got the reversing lights in - they're repro rev lights, with the original harnesses and sockets cleaned and plated so that the grommets through the trunk drop-offs are correct, and I'm using the original lenses after a good clean.


Got the fuel tank (repro) in, used grey caulking and sealed it in. Tested the fuel level sender and it appears to get to about 80 ohms when empty and about 10 ohms when full, so hopefully it'll be fine.


I got a drive shaft from Dead Nuts On a few years ago, unwrapped it, cleaned it, clear coated it and put it in - it looks fantastic!


Got the shifter installed - what a huge job that was! Wow - so, I thought I had two sets of the shifter linkages so a few years ago I sold one set - it turned out the remaining set was just odds n sods and weren't going to fit. So I bought a repro set and then got the trusty welder out and made a good set (wrong or no numbers) but they seem to work really well, so I cut up the no-good set and made a spare set-up that will go to a good cause one day. Shifter handle appears correct but didn't mount very well, so I made up some hard rubber insulating mounts and put it in - all good now. Chrome is nice without being show-quality, the shifter ball is a new repro as is the carpet..


The shifter setup - once I got it in and working to my satisfaction - needed to have the reversing switch installed then removed to fit the rubber boot - I had to do this a few times to get it to fit right and the shifter linkages to all work ok, but it's in now (as is the harness clip on the front mounting plate bolt-hole)


I've had the seats recovered and they look fabulous - really can't wait for them to be installed!

However I was a little surprised that the "red" stripe in the covers was actually more like "orange" which (according to my interior designer wife) is a horrendous colour mis-match, so I'll have to have a think about what I do with those. I thought TMI made better quality products - but these are certainly not even close to the red of the carpet inserts...



Now I need to install the choke stove tubes for the carb, then the exhaust can go in which finishes off the underside then I can get onto the P/S hoses (I really don't like how they're routed) then I can start on the engine bay.
« Last Edit: March 25, 2021, 11:39:38 am by jiffy »
Black '69 CJ 4SPD car under construction (425/504)
Black 2002 SVT Cobra - 2003 Terminator Clone (575rwhp/716rwtq)
Black ‘63.5 Galaxie 4SPD fastback (just you wait...)

Offline mwizz

  • Shelby
  • *********
  • Posts: 6243
  • MOCSA member #827
  • Location: Adelaide
  • Name: Mark
Re: '69 Mach1
« Reply #21 on: March 26, 2021, 08:41:31 pm »
Love the white interior

Offline jiffy

  • Supercharged
  • *****
  • Posts: 2170
  • Location: Melbourne
Re: '69 Mach1
« Reply #22 on: April 19, 2021, 12:42:46 pm »
Exhaust is in!! So are the trunk letters, gas-cap and passenger-side door locks and handle.



Unfortunately the "N' is pretty wonky (and it was a b*****d to get in) - it's an original trunk-lid so will have to carefully remove it and do some Australian engineering on it....
Black '69 CJ 4SPD car under construction (425/504)
Black 2002 SVT Cobra - 2003 Terminator Clone (575rwhp/716rwtq)
Black ‘63.5 Galaxie 4SPD fastback (just you wait...)

Offline jiffy

  • Supercharged
  • *****
  • Posts: 2170
  • Location: Melbourne
Re: '69 Mach1
« Reply #23 on: April 24, 2021, 06:59:29 pm »
So - had the front stainless trim repolished and they came out looking sensational!!


Now for the rear trim....
Black '69 CJ 4SPD car under construction (425/504)
Black 2002 SVT Cobra - 2003 Terminator Clone (575rwhp/716rwtq)
Black ‘63.5 Galaxie 4SPD fastback (just you wait...)

Offline AussiePhil

  • Worked
  • ***
  • Posts: 512
  • Location: Bathurst, NSW
  • Name: Phil
  • Car: 68 Coupe
Re: '69 Mach1
« Reply #24 on: April 25, 2021, 05:35:05 am »
Hey Jiffy,
What an incredible build, you've saved and rebuilt a beauty!
You must have spent hundreds of hours on it and it shows!
Cheers Phil.
If you've never buggered anything you've never done anything!
But if you've buggered a lot maybe you're not very good at it!